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1 Applications

Downloading the Software
The most up-to-date version of ETC report generating software 
can be downloaded free of charge from the mygmc page of our 
website as a ZIP file, if you have registered your test instrument: 
http://www.gossenmetrawatt.com 
→ Products → Software → Software for Testers 
→ Report Software without Database → ETC → myGMC

Supported test instruments:
• PROFITEST MASTER series:

– PROFITEST MBASE*, PROFITEST MTECH*
– PROFITEST INTRO, PROFITEST MBASE+, PROFITEST MTECH+, 

PROFITEST MPRO, PROFITEST MXTRA, PROFITEST EDITION*
– SECULIFE IP

• PROFITEST 204+
• METRISO G1000+*, METRISO XTRA
• METRISO 5000D-PI*, METRISO PRIME+
• SECULIFE SR
• SECUTEST BASE(10), SECUTEST PRO
• SECUTEST SIII+, SECUTEST S2N+(10), SECULIFE ST
• SECUTEST (P)SI, SECUTEST SI+
• MINITEST PRO, MINITEST (3P) MASTER
• SECUSTORE

* discontinued

ETC offers a wide variety of support options for data acquisition 
and management, report generating and the control of test 
sequences (see overview in section 8.1.

PROFITEST MASTER
❑ The software acquires all important data for reports in accor-

dance with DIN VDE 0100, part 600.
❑ Test reports (ZVEH) can be generated automatically, and distri-

bution structures with electrical circuit and RCD data can be 
individually defined.

❑ Structures can be created, saved to memory and loaded to the 
test instrument as required.

❑ The test instrument and the PC can exchange data bidirection-
ally via USB.

❑ Data can be exported to Excel, CSV and XML formats.
❑ Multilingual user interface
❑ Earth measurement report in preparation
❑ Report for DIN EN 60204-1 (VDE 0113-1) in preparation
❑ Test sequences can be created, saved and transferred to the 

test instrument, as well as downloaded from the test instru-
ment and stored as a backup at a PC.

PROFITEST 204+ / METRAMACHINE 204/439
❑ This software makes it possible to receive and transmit ma-

chine data along with measured values ... 
❑ ... and allows subsequent report generation per 

DIN EN 60204-1 (VDE 0113-1). 
❑ Created structures can be saved to memory and their machine 

data can be loaded to the test instrument. 
❑ The test instrument and the PC can exchange data bidirection-

ally via a USB – RS 232 adapter, or via RS 232. 
❑ Data can be exported to Excel, CSV and XML formats.

MINITEST PRO/MASTER, SECULIFE SR and METRISO G1000+/XTRA
❑ The software copies measured values from the test instruments.
❑ Report data can be supplemented.
❑ Limit values can be set.
❑ Test reports can be saved as PDF files.
❑ Data can be exported to Excel, CSV and XML formats.
❑ Multilingual user interface

SECUTEST Series
❑ The software copies current test results.
❑ The software copies test results from internal memory or from 

the (P) SI module. 
❑ Report data can be supplemented.
❑ Test reports can be saved as PDF files. 
❑ Data can be exported to Excel, CSV and XML formats.
❑ SECUTEST BASE(10)/PRO: Structures set up in the test instrument 

can be imported to ETC report generating software.
❑ SECUTEST PRO (or feature KB01): Structures created in the ETC 

can be transmitted to the test instrument.

SECUSTORE Memory Adapter for the SECUTEST Series 
and the SECULIFE ST
The software copies test reports from the memory adapter and 
saves them automatically as PDF files.

An overview of the respective performance features is available in 
section 8.

Attention!!
ETC is not capable of simultaneously managing data 
from several different test instruments. 
Data read into ETC are deleted when the test instrument 
is switched. Be sure to save data which has been read in 
to a file before connecting another test instrument.

2 System Requirements

Operating system, software:
• Microsoft Windows XP SP3, Vista SP1, 7 or 8
• Microsoft .NET Framework 4 Client Profile
• Microsoft Excel as of XP version for export function
• Microsoft Outlook as of XP version for transmission 

of reports or structures via e-mail
• Acrobat Reader as of version 10 for report previews 

PC hardware:
• See minimum requirements for the respective operating sys-

tem with regard to processor and RAM.
• VGA monitor with a resolution of at least 1024 x 768 pixels
• Hard disk with at least 200 MB available memory capacity
• Input devices (mouse and keyboard)
• Printer if required
• USB port 
• RS 232 port for SECUTEST... through S3 and PROFITEST 204+, or 

the Z501L RS 232 – USB adapter
• Internet access in the event that Microsoft components such 

as .NET have to be installed

3 Installing the USB Device Drivers

The USB device drivers have to be installed in order to operate 
test instruments or a memory adapter (with USB port) at a PC. 
Suitable IrDa-USB adapters must be used for devices with 
RS 232 port.
GMC-I Driver Control software for installing the USB device drivers 
can be downloaded from our website:

http://www.gossenmetrawatt.com 
→ Products → Software → Software for Testers
→ Utilities → Driver Control

Alternatively, you can install the required drivers at the end of the 
ETC installation routine (see section 4). 

http://www.gossenmetrawatt.com/english/seiten/welcometomygmc.htm
http://gossenmetrawatt.com/english/produkte/drivercontrol.htm
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4 Installing the Report Generating Software 
and the Device Drivers to the PC
using Windows 7 as an Example

Attention!!
If another version of ETC software has already been in-
stalled to your PC, do not uninstall the predecessor ver-
sion unless you no longer need any stored data, 
structures and sequences, or have saved them to a sep-
arate directory.

After downloading the ZIP file, it has to be decompressed to a 
directory (e.g. with WinZip). The setup file then appears in the 
selected directory. 
A wizard guides you through the entire installation process, which 
is described here using Windows 7 as an example.

➭ Double click the GMC-I_ETC_Setup_Vxx.xx.xx.exe file in order to 
start the installation routine.

➭ Select the desired 
language for the in-
stallation process. 

➭ Follow the instructions, which guide you through the installa-
tion process.

➭ Accept the license agreement. 

➭ Accept the suggested target directory or select a new one, to 
which the program will be installed.

➭ Select additional options which are commonly offered during 
the installation of Windows programs.

➭ Accept the suggested start menu folder or select a new one.

Note
If .NET 4.0 has not yet been installed, a separate window 
for automatic download and installation of .NET appears 
before ETC is installed.



GMC-I Messtechnik GmbH 5

➭ The installation procedure is started by clicking the Install 
button.

A green progress bar graph appears while the program is being 
installed: 

The drivers are then installed in the background.

➭ After starting ETC software for the first time, you’re prompted 
to select the desired language for the user interface.

➭ Then you can select the test 
instrument which will commu-
nicate with ETC. 

5 Installing the Report Generating Software 
and the Device Drivers to the PC 
using Windows 8 as an Example

Attention!!
If another version of ETC software has already been in-
stalled to your PC, do not uninstall the predecessor ver-
sion unless you no longer need any stored data, 
structures and sequences, or have saved them to a sep-
arate directory.

After downloading the ZIP file, it has to be decompressed to a 
directory (e.g. with WinZip). The setup file then appears in the 
selected directory. 
A wizard guides you through the entire installation process, which 
is described here using Windows 8 as an example.

➭ Double click the GMC-I_ETC_Setup_Vxx.xx.xx.exe file in order to 
start the installation routine.

➭ Select the desired 
language for the in-
stallation process. 

➭ Follow the instruc-
tions, which guide 
you through the in-
stallation process.

➭ Accept the license agreement.
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➭ Accept the suggested target directory or select a new one, to 
which the program will be installed. 

➭ Accept the suggested start menu folder or select a new one. 

➭ Select additional options which are commonly offered during 
the installation of Windows programs. 

➭ The installation procedure is started by clicking the Install 
button.

A green progress bar graph appears while the program is being 
installed: 

The drivers are then installed in the background.

➭ After starting ETC software for the first time, you’re prompted 
to select the desired language for the user interface.

➭ Then you can select the test 
instrument which will commu-
nicate with ETC. 



GMC-I Messtechnik GmbH 7

6 Connecting Test Instruments to the PC

6.1 Test Instruments with RS 232 Port or
RS 232 – USB Converter – Device Menu

6.2 Test Instruments with USB Port – Extras Menu
In the case of test instruments with USB port, the Device or Device 
Info menu is enabled (not displayed in gray), as long as the device 
is connected.
Whether or not your instrument can be read out via the USB port 
is shown in the overview in section 8.1.

6.3 Test Instruments with Bluetooth Interface – Extras Menu
You can log your instrument on via your PC’s Bluetooth interface 
and assign a virtual COM port for ETC by clicking Find Bluetooth 
Device in the Extras menu.
Whether or not your instrument can be read out via the Bluetooth 
interface is shown in the overview in section 8.1.

6.4 Device Info – Help Menu
Current data for the connected test instrument are displayed after 
clicking Device Info in either the Device or the Help menu.

7 Description and Configuration of the Menu Functions

7.1 Viewing the Software Version – Help Menu
The installed software version number and a link to our website 
are displayed after clicking Info in the Help menu. The most up-to-
date version can be found on our website (see section 1).

7.2 Selecting the User Language – Language Menu
➭ In order to change to a language other than the one which is 

currently selected, click Language in the menu bar.
All available languages appear in a dropdown menu along with 
their respective national flags. 

➭ Click the desired language.

Attention!!
Save data, structures and test sequences before changing the 
user language. 
After changing the user language, the program should 
be restarted, but a security prompt warns that any struc-
ture which has already been set up in ETC (as well as any 
test sequence) will be deleted. 

If you acknowledge this prompt by clicking yes, any structure 
which has already been set up in ETC (as well as any test 
sequence) will be deleted and the menus then appear in the 
newly selected language.

Note
In order to exchange data between the test instrument and 
ETC, both must be set to the same user language!

7.3 Accessing Help – Help Menu
In order to get started quickly, an operating overview with a sam-
ple sequence for use of the report generating software can be 
accessed by clicking Getting Started (F1) in the Help menu.
These comprehensive operating instructions can be accessed by 
clicking Content in the Help menu.

7.4 Toolbar Icons 
Icon Meaning

Create a new file or structure.

Open a file or load a structure.

Save a structure to a file (using the current name and directory path).

Search for an ID number or a designation in the ETC Explorer, depending on 
which view is currently selected (complete entry required).

Send a structure via Outlook.

Cut a selected structure element / object.

Copy a selected structure element / object.

Paste a copied or cut structure element / object.

Transmit the structure to the test instrument.

Receive the structure and the measurement data from the test instrument.

Generate a test report.

Open a small sample structure. 

Open a medium sized sample structure. 

Open a large sample structure. 

Select the sequence editor (SECULIFE SR only).

Help (getting started)
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7.5 Context Sensitive Menus in the Explorer
Various context sensitive menu options appear depending on the 
hierarchy of the selected objects, and whether the icon or the 
designation is selected.
Disabled menu options are displayed in gray.

Accessing Editing Menus for the Structure Elements
Select an object icon with the left mouse key (click briefly), then 
click the right key briefly and select the desired menu option with 
the left key. 

Submenu 1: Customer, Building or Device 000XYZ

Submenu 2: Export

Editing Object Designations
Click an object designation with the left mouse key (edit cursor 
appears), then click the right key briefly and select the desired 
menu option with the left key. 

7.5.1 Importing Several Data Records to an Existing Structure 
for Reports

If, for example, several properties are assigned to a customer, and 
if the associated measurement data have been saved as separate 
data records, these can be imported to the currently loaded cus-
tomer structure, one after the other, and read out as a full report. 
This is advisable, for instance, if several inspectors perform mea-
surements on different objects at the same time, or if a single 
inspector measures an object at different times, and the data 
need to be jointly assigned to a single customer or property.
As a prerequisite for correct assignment of the data to the objects 
during data import, the structures must coincide. In each case, 
data are imported which are located on the same hierarchy level 
under the selected hierarchy.

General Procedure 

➭ Open the desired structure.
➭ Select the respective object from the ETC Explorer with the 

left mouse key (click briefly).
➭ Briefly click the right key. A submenu appears. 
➭ Click “Open” with the left key.
➭ Select the data file.
➭ Repeat this procedure as often as necessary until all of the 

data for the object, customer or property are included in the 
currently open structure.

➭ Save the structure together with the imported data and gener-
ate the report.

Object Icon Menu Option Function
Cus-
tomer 
000XYZ

or

Build-
ing 
000XYZ

or

Device 
000XYZ

New Add new object.

Delete Delete selected object.

Rename Rename selected object.

Cut Cut selected object in order to paste it 
somewhere else.

Copy Copy selected object in order to paste it 
somewhere else.

Paste Paste the cut or copied object to the se-
lection location.

Duplicate Duplicate the selected object within the 
same menu level.

Abort

Customer 000XYZ
Building 000XYZ
Device 000XYZ

→ Submenu 1, see table below.

Structure nodes Expand or collapse.

 Change position (up) Move the selected object up.

 Change position (down) Move the selected object down.

Icon Menu Option Function
Receive Receive measurement data for the se-

lected object from the test instrument.

Transmit Transmit the structure of the selected 
object to the test instrument.

Transmit structure + values Transmit structure and measurement data 
of the selected object to the test instru-
ment.

Open Import data to the selected object (see 
section 7.5.1).

Save Save the selected object (structure and 
data).

Send as e-mail Send the selected object (structure and 
data) via e-mail.

Save as image Create a hardcopy of the hierarchy level 
of the selected object.

Generate a report Report wizard (see section 11)

Export → Submenu 2, see table below.

Print barcode Barcode wizard (see section 12.5)

Icon Menu Option Function
Master data

Documentation
Hand-over report
Measured values, operating equipment
Measured values, electrical circuit
Measured values, object
Measured values

+

Object Menu Option Function
Cus-
tomer 
000XYZ

or

Build-
ing 
000XYZ

or

Device 
000XYZ

Undo Text editing options

Cut
Copy
Paste

Delete
Select all

Right to left reading sequence Flush right or flush left entry

Show Unicode control characters Windows functionality,
no significance in this caseInsert Unicode control characters

Start IME
Change back
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7.6 Work Areas within the User Interface 

ETC Explorer (structure)
The ETC Explorer is located in the upper left-hand pane of the main 
window. The structure which is currently in use is displayed here. 
Individual objects can be selected with the mouse.
A structure always consists of the “Database” root node (starting 
point). Each structure can have one or more sub-nodes, or it can 
be empty. Each node, except for the database node, represents 
an icon and a type designation such as customer, building, dis-
tributor, RCD, electrical circuit, earth electrode, machine, operat-
ing equipment, level, property, device, room, ESD element, mea-
surement or documentation text.
You can switch back and forth between ID number and Designation 
within the tree structure after clicking ETC Explorer in the View menu 
(F5)
The tree structure is closed each time switching between the view 
options takes place, and must then be reopened.
The size of the ETC Explorer area can be changed as well (see 
“Adjusting Work Areas and Table Columns” on page 10).
The number of all objects which are used in the ETC Explorer can 
be queried in the help menu: Help > Number of objects.

Connection Status (connection via USB)
The type designation of the connected device is only displayed in 
the footer at the bottom right for devices with USB port. In the 
case of devices without USB port, “No connection” appears here, 
even if connection has been established via an RS 232 port.

Object Area
The icons which appear at the left can be selected in the object 
area in order to create structures in ETC. 
The scope of possible objects and their icons depends on the 
respective test instrument or memory adapter (“Optimized for:”), 
as well as the selected profile of the respective report generating soft-
ware. 
Depending on the initial position within the tree structure, only 
hierarchically feasible object types are displayed.
The object area can be displayed or hidden after clicking Object 
Area in the View menu, or directly by clicking the >> and << sym-
bols. The size of the object area can be changed as well (see 
“Adjusting Work Areas and Table Columns” on page 10). 

Action Area
Newly created structures and test sequences can be transferred 
to the test instrument, and structures set up in the test instru-
ment’s flash memory can be loaded to the PC via the action area. 

The report wizard can be started here as well, which assists you 
in preparing a report.
The scope of possible actions depends on the respective test 
instrument or memory adapter.
The action area can be displayed or hidden after clicking Action 
Area in the View menu, or directly by clicking the >> and << sym-
bols. The size of the action area can be changed as well (see 
“Adjusting Work Areas and Table Columns” on page 10).

ETC explorer

Object Area

Action Area

Measurements

Object Details View

Tree Structure 
with Objects

Measurement Results
as TableData Transmission 

and 
Report Generation 

Properties Editor 
for Objects Selected 
in the ETC Explorer

< Toolbar | Device Optimization >

Selected objects 
expand the tree 
structure.

< Connection Status 

< Menu Bar

Transmit structure 
+ values

Transmits a structure, including measured values and 
documentation texts, to the test instrument.

Transmit 
structure

Transmits a structure without measured values and 
documentation texts.

Read out 
structure

Starts a read-out of data from the measuring instrument (with 
measured values and documentation texts).
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Device Optimization
Device optimization is located at the 
top edge to the right of the toolbar and 
displays the currently selected device. 
After selecting a given instrument, 
device-specific adjustments are made 
to the ETC configuration, i.e. the object 
and action areas are correspondingly 
adapted. 
This menu option is not used to switch 
back and forth between several differ-
ent devices which may be simultane-
ously connected to the PC. After click-
ing “Optimized for:”, a dropdown menu 
appears which contains a list of 
devices supported by ETC (see below).

Note
Only one test instrument may be connected to the PC at 
any given time.

Nor is ETC capable of simultaneously managing data from several 
different test instruments. 
Data read into ETC are deleted when the test instrument is 
switched. Be sure to save data which has been read in to a file 
before connecting another test instrument.

Details/Properties Area
The display in the detail view changes depending on which object 
is selected in the ETC Explorer (left mouse click, see item 1 
below).
The ID number and the designation are always displayed, and 
object-specific values (attributes) of the selected object appear 
below them if available.
Values for the ID number (item 2) and the designation (item 3) can 
be changed directly by entering text.
Object-specific values can be entered either directly, or they can 
be selected from a dropdown menu depending on the available 
entry window. For certain attributes such as nominal current, new 
values can be added and selected (5) with the help of the selec-
tion list wizard (see section 9).

Note
Changes must be completed by clicking the “Accept” 
button, otherwise they’re discarded.

Details of a Sample Circuit

Details of a Sample Device (electrical operating equipment)

Measurements / Documentation Texts Area
After the measurement results have been successfully read in 
from the test instrument or the memory adapter, they appear in 
this area as a list in the measurements tab.
The measurements area (including a measurements tab and a 
documentation texts tab – see below) can be placed at any 
desired position after clicking Results Area > Top/Bottom/Right/Middle 
in the View menu (the default setting is bottom).
The column width used in the measurement results list (in the 
measurements tab) can also be changed as desired. As is also 
the case with Microsoft Excel, click between any two table head-
ings and then drag the borderline to the left or right.

Adjusting Work Areas and Table Columns

When the cursor is moved to the borders between the work 
areas, or between adjoining cells in the top line of a table in the 
measurements area, the cursor is changes to a double arrow. 
When the double arrow appears, press and hold the left mouse 
key and drag the border to the left or right, or up or down. 
Optional text columns for measurements can also be shown or 
hidden and arranged in any desired order (see “Configure col-
umns” in the header row).

1

2
3

4

5
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8 Condensed Instructions for Operations between ETC and the Test Instrument

8.1 Overview of ETC Performance Features Depending on the Connected Test Instrument or Memory Adapter 

1 Data are immediately converted to PDF format and cannot be further processed, Excel export is not possible.
2 not valid for PROFITEST MBASE, PROFITEST MTECH and PROFITEST INTRO

8.2 Prerequisites for Communication 
Between the Test Instrument and ETC

• In order to exchange data between the test instrument and ETC, 
both must be set to the same user language!

• The connection between the test instrument or the memory 
adapter and the PC may not be interrupted during data trans-
fer. If necessary, deactivate your screen saver or reconfigure 
your PC’s power options accordingly.

• ETC is not able to communicate with more than one device at 
a time: select the connected device under “Optimized for:”.

Note
Only one test instrument may be connected to the PC at 
any given time.

8.3 ETC and the PROFITEST MASTER
• The software acquires all important data for reports in accor-

dance with DIN VDE 0100, part 600.
• Test reports (ZVEH) can be generated. 
• Distribution structures with electrical circuit and RCD data can 

be individually defined.
• Structures can be created at the PC, saved to memory and 

transferred to the test instrument as required.
• The test instrument and the PC can exchange data bidirec-

tionally via the USB port.
• Data can be exported to Excel, CSV and XML formats.

PROFITEST INTRO
PROFITEST MBASE
PROFITEST MTECH
PROFITEST MBASE+
PROFITEST MTECH+
PROFITEST MPRO
PROFITEST MXTRA

PROFITEST 204+
METRAMA-
CHINE 204/439
METRISO 5000D-PI
METRISO PRIME+

METRISO G1000+
METRISO XTRA

SECULIFE SR SECUTEST 
SII/SIII/S2|N/
S2N+w
SECULIFE ST

SE
CU

TE
ST

 B
AS

E
SE

CU
TE

ST
 B

AS
E1

0

SE
CU

TE
ST

 P
RO

SE
CU

TE
ST

 D
B+

(Z
85

3R
)

MINITEST PRO
MINITEST (3P) MA
STER

SECUTEST (P)SI
SECUTEST SI+
SECUSTORE 1

Create structure in ETC ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔

Customer ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔

Property ✔ ✔ ✔ ✔ ✔ ✔

Building ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔

Floor ✔ ✔ ✔ ✔ ✔ ✔

Room ✔ ✔ ✔ ✔ ✔ ✔

Device ✔ ✔ ✔ ✔ ✔ ✔

Distributor ✔ ✔ ✔

RCD ✔ ✔

Operating equipment ✔ ✔

Electrical circuit ✔ ✔

Earth electrode ✔

Machine ✔ ✔

Transmit structure to 
the test instrument ✔ ✔ ✔ ✔

Create test sequences in ETC 
and transmit to test instru-
ment 2

PROFITEST MBASE+
PROFITEST MTECH+
PROFITEST MPRO
PROFITEST MXTRA

Machine designa-
tion only

Se
qu

en
ce

 
De

sig
ne

r

Receive data from tester 
or memory module ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔

Transmit data to the test in-
strument. ✔ ✔ ✔ ✔

Generate a report, 
Excel export and PDF ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔

Create and restore 
test instrument backup ✔ ✔ ✔ ✔ ✔

Reset the test instrument 
to default settings ✔ ✔ ✔ ✔ ✔ ✔

Read out device 
information ✔ ✔ ✔ ✔ ✔ ✔ ✔ ✔

Synchronize test instru-
ment time to Windows 
time

✔ ✔ ✔ ✔ ✔ ✔

Change display 
settings ✔ ✔ ✔ ✔ ✔ ✔

Remote control ✔ ✔

USB port ✔ ✔ ✔ ✔ ✔ ✔
SECUTEST SI+
SECUSTORE

RS 232 – USB adapter ✔ ✔ SECUTEST (P)SI

Bluetooth adapter PROFITEST MXTRA
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Information regarding setup and transfer of structures is included 
in the “Database” section of the operating instructions for the fol-
lowing test instruments:
PROFITEST MBASE+/MTECH+/MPRO/MXTRA: 3-349-647-01 
PROFITEST MBASE/MTECH: 3-349-470-01 
PROFITEST INTRO: 3-349-840-01
Information on working with test sequences is included in the 
operating instructions in the section entitled “Test Sequences”:
PROFITEST MBASE+/MTECH+/MPRO/MXTRA: 3-349-647-03

Note
Inspector names cannot be changed directly at 
PROFITEST MBASE and PROFITEST MTECH test instruments, 
but rather only via ETC.

Procedure:
1 After ETC has been installed and when the program is start for 

the first time, select the desired language for the user interface 
and select PROFITEST MASTER (Profitest M) as the optimized test 
instrument. 
When the program is started again, the currently connected 
device has to be selected under “Optimized for:”.

2 If the data will be transferred to other software later on, select 
the corresponding profile after clicking “Profiles” in the 
“Extras” menu (see section 12.3).

3 Create a new structure (see section 9) or load a previously 
saved structure by clicking New or Open in the File menu.

4 Connect the test instrument to the PC via the USB port. 
5 Transmit the structure to the test instrument. 

Action Area: Transmit Structure 

6 Disconnect the test instrument from the PC and execute all of 
the measurements specified in the structure with the 
PROFITEST MASTER.

7 First of all, always select the electrical circuit you want to test 
via MEM at the PROFITEST MASTER. Then perform the measure-
ments and save your data after each measurement. 
Save the measured values under electrical circuits or operat-
ing equipment only. The earth electrode and machine object 
types cannot (yet) be used.

8 After the measurements have been completed, connect the 
test instrument to the PC again and read out the measured 
values from the PROFITEST MASTER. 
Action Area: Receive Structure 

9 If necessary, save the structure along with the measurement 
data: 
File > Save as. The data are saved to files. 
ETC is not a database.

10 Select the desired object area in the ETC Explorer and gener-
ate the test report with the help of the report wizard (see sec-
tion 11). 
Action Area: Report Wizard 
or 
Details/Properties: Generate Report

8.4 ETC and PROFITEST 204+ (METRAMACHINE 204/439)
• The software makes it possible to receive and transmit 

machine data with measured values, and allows subsequent 
report generation in accordance with DIN EN 60204-1 
(VDE 0113-1).

• Created structures can be saved to memory and their 
machine data can be loaded to the test instrument.

• The test instrument and the PC can exchange data bidirec-
tionally via a USB – RS 232 adapter, or via RS 232.

• Data can be exported to Excel, CSV and XML formats.
• PROFITEST 204+ (+ version) and current firmware version are 

required.

Procedure:
1 After ETC has been installed and when the program is started for 

the first time, select the desired language for the user interface 
and select PROFITEST 204+ as the optimized test instrument. 
When the program is started again, the currently connected 
device has to be selected under “Optimized for:”.

2 Create a new structure (see section 9) or load a previously 
saved structure by clicking New or Open in the File menu.

3 Connect the test instrument to the PC using an RS 232 – USB 
adapter. 

4 Transmit the machine data to the test instrument. 
Action Area: Transmit Machine Data 

5 Disconnect the test instrument from the PC and execute all of 
the measurements specified for the machine data with the 
PROFITEST 204+.

6 After the measurements have been completed, connect the 
test instrument to the PC again and read out the measured 
values from the PROFITEST 204+. 
Action Area: Receive Machine Data 

7 If necessary, save the structure along with the measurement 
data: 
File > Save as.

8 Select the desired object area in the ETC Explorer and gener-
ate the test report with the help of the report wizard (see sec-
tion 11). 
Action Area: Report Wizard 
or 
Details/Properties: Generate Report

1

2
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8.5 ETC and the METRISO G1000+/XTRA
• The software copies measured values from the test instru-

ment.
• Distribution structures with electrical circuit and RCD data can 

be individually defined.
• Created structures can be saved to memory and loaded to 

the test instrument as required.
• Report data can be supplemented.
• Limit values can be set.
• Test reports can be saved as PDF files.
• Data can be exported to Excel, CSV and XML formats.

Note
Information regarding setup and transfer of structures is 
also included in the “Database” section of the operating 
instructions for the METRISO G1000+/METRISO XTRA test 
instrument. 
3-349-636-03.

Procedure:
1 After ETC has been installed and when the program is started for 

the first time, select the desired language for the user interface 
and select METRISO G1000+/METRISO XTRA as the optimized 
test instrument. 
When the program is started again, the currently connected 
device has to be selected under “Optimized for:”.

2 Create a new structure (see section 9) or load a previously 
saved structure by clicking New or Open in the File menu.

3 Connect the test instrument to the PC via the USB port.
4 Transmit the structure to the test instrument. 

Action Area: Transmit Structure
5 Disconnect the test instrument from the PC and execute all of 

the measurements specified in the structure with the 
METRISO G1000+/METRISO XTRA.

6 After the measurements have been completed, connect the 
test instrument to the PC again and read out the measured 
values from the METRISO G1000+/METRISO XTRA. 
Action Area: Receive Structure 

7 If necessary, save the structure along with the measurement 
data: 
File > Save as.

8 Select the desired object area in the ETC Explorer and gener-
ate the test report with the help of the report wizard (see sec-
tion 11). 
Action Area: Report Wizard 
or 
Details/Properties: Generate Report

8.6 ETC and the SECULIFE SR
• The software copies measured values from the test instru-

ment.
• Report data can be supplemented.
• Limit values can be set.
• Test reports can be saved as PDF files.
• Data can be exported to Excel, CSV and XML formats.

Procedure:
1 After ETC has been installed and when the program is started for 

the first time, select the desired language for the user interface 
and select SECULIFE SR as the optimized test instrument.
When the program is started again, the currently connected 
device has to be selected under “Optimized for:”.

2 Create a new structure (see section 9) or load a previously 
saved structure by clicking New or Open in the File menu.

3 Connect the test instrument to the PC via the USB port.
4 Execute all measurements with the SECULIFE SR.

Action Area: Start Testing 

or via Details > Start Testing
or start from the sequence editor (see section 12.8.2).

5 If necessary, save the structure along with the measurement 
data: 
File > Save as.

6 Select the desired object area in the ETC Explorer and gener-
ate the test report with the help of the report wizard (see sec-
tion 11). 
Action Area: Report Wizard 
or 
Details/Properties: Generate Report
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8.7 ETC and SECUTEST SII+, S2N+..., SIII, SIII+ / SECULIFE ST, 
SECUTEST (P)SI, SECUSTORE

• The software copies measured values from the test instru-
ment or the memory adapter.

• Data for report generation can be supplemented with all 
devices (exception: SECUSTORE).

• Test reports can be saved as PDF files.
• Data can be exported to Excel, CSV and XML formats.

Procedure:
1 After ETC has been installed and when the program is started for 

the first time, select the desired language for the user interface 
and select SECUTEST... (Secutest SII/SIII/S2N) or SECULIFE ST 
(Seculife ST) as the optimized test instrument. 
When the program is started again, the currently connected 
device has to be selected under “Optimized for:”.

2 Create a new structure (see section 9) or load a previously 
saved structure by clicking New or Open in the File menu.

3 Execute all measurements with the SECUTEST....
4 Connect the test instrument to the PC using an RS 232 – USB 

adapter. 
5 Read out the measured values from the SECUTEST.... 

Action Area: Receive Data 

6 If necessary, save the structure along with the measurement 
data: 
File > Save as.

7 Select the desired object area in the ETC Explorer and gener-
ate the test report with the help of the report wizard (see sec-
tion 11). 
Action Area: Report Wizard 
or 
Details/Properties: Generate Report

Note
Reports can only be generated one after the other (data 
cannot be merged).

8.8 ETC and the SECUTEST BASE(10)/PRO
• The software copies the database structure and the mea-

sured values from the test instrument.
• Imported structures and measured values can be stored at the PC.
• Test reports can be generated and saved as PDF files.
• Data can be exported to Excel, CSV and XML formats.

Information regarding setting up, saving and transferring struc-
tures is included in the “Database” section of the operating 
instructions (3-349-752-03) for the SECUTEST BASE(10)/SECUTEST 
PRO test instrument.

Information on working with test sequences is included in the 
operating instructions (3-349-752-03) in the section entitled “Test 
Sequences”.

Procedure:
1 After ETC has been installed and when the program is started for 

the first time, select the desired language for the user interface 
and select SECUTEST 4 (SECUTEST BASE(10)/SECUTEST PRO) as 
the optimized test instrument. 
When the program is started again, the currently connected 
device or device generation has to be selected under “Opti-
mized for:”, in this case SECUTEST 4.

2 Execute all measurements with the SECUTEST BASE(10)/SECU-
TEST PRO.

3 Connect the USB slave port at the test instrument to the PC. 
4 Read out the structures and the measured values from the 

SECUTEST.... Action Area: Receive Data 

5 If necessary, save the structure along with the measurement 
data: 
File > Save as.

6 Select the desired test object in the ETC Explorer.
7 Generate the test report by clicking Generate Test Report in the 

Details/Properties window (see section 10).

Note
Data merging is possible. 
Clicking the Report Wizard button has the same effect as 
clicking the Generate Report button. 
The report wizard (section 11) has no function in this 
case.

8.9 SECUTEST PRO and SECUTEST DB+ (Z853R)
1 After ETC has been installed and when the program is start for 

the first time, select the desired language for the user interface 
and select SECUTEST 4 as the optimized test instrument. 
When the program is started again, the currently connected 
device has to be selected under “Optimized for:”.

2 If the data will be transferred to other software later on, select 
the corresponding profile after clicking “Profiles” in the 
“Extras” menu (see section 12.3).

3 Create a new structure (see section 9) or load a previously 
saved structure by clicking New or Open in the File menu.

4 Connect the test instrument to the PC via the USB port. 
5 Transmit the structure to the test instrument. 

Action Area: Transmit Structure 
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8.10 ETC and the MINITEST PRO / MINITEST (3P) MASTER
• The software copies measured values from the test instru-

ment.
• Report data can be supplemented.
• Limit values can be set.
• Test reports can be saved as PDF files.
• Data can be exported to Excel, CSV and XML formats.

Procedure for MINITEST PRO and (3P) MASTER Test Instruments
1 After ETC has been installed and when the program is started for 

the first time, select the desired language for the user interface 
and select Minitest Pro/Master/3P as the optimized test instru-
ment. 
When the program is started again, the currently connected 
device has to be selected under “Optimized for:”.

2 Create a new structure (see section 9) or load a previously 
saved structure by clicking New or Open in the File menu.

3 Connect the test instrument to the PC via the USB port. 
4 Execute all measurements with the MINITEST.... 

Action Area: Start Testing

5 If necessary, save the structure along with the measurement 
data: 
File > Save as

6 Select the desired object area in the ETC Explorer and gener-
ate the test report with the help of the report wizard (see sec-
tion 11). 
Action Area: Report Wizard 
or 
Details/Properties: Generate Report

Reading Out Memory from the MINITEST (3P) MASTER
In the case of the MINITEST (3P) MASTER, stored measured values 
can be read out as an alternative to the above described data 
transmission procedure.
4 Read out the measured values from the MINITEST (3P) MASTER. 

Action Area: Receive Data 

5 A preview of the measurement results is displayed after data 
transmission has been completed. 

6 The preview is exited by clicking the “Close” button and the 
received structure is displayed in the ETC Explorer.

7 If necessary, save the structure along with the measurement 
data: File > Save as.

8 Select the desired object area in the ETC Explorer and gener-
ate the test report with the help of the report wizard (see sec-
tion 11). 
Action Area: Report Wizard 
or 
Details/Properties: Generate Report 
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9 Creating Structures with ETC 

Devices with Integrated Database for Structures
A complete distributor structure with data for electrical circuits 
and RCDs can be created in test instruments from the 
PROFITEST MASTER and METRISO G1000+/METRISO XTRA series. This 
structure makes it possible to assign measurements to the electri-
cal circuits of various distributors, buildings and customers.
Structures which have already been set up in the test instrument 
can be loaded to ETC and saved along with the measured values 
at the PC, as well as supplemented and documented if applica-
ble.
Alternatively, the same structures can be more conveniently set 
up in ETC first, and then transferred to the test instrument for 
future measurements.

Devices without Integrated Database
For all other devices which are not equipped with their own data-
base, structures can only be set up in ETC. This assures sensible 
allocation of the read out measured values, which makes post-
processing, annotation and report generation possible.

Creating a Structure and Setting Up Object Parameters
1 Create a new structure: click the “New Structure” icon.
2 Alternatively, a sample structure included as a default feature 

can be opened and modified: 
–  Small structure (1 customer, 1 building, 1 distributor) 
–  Medium sized structure (1 customer, 2 buildings, 

2 distributors) 
–  Large structure (2 customers, 2 buildings each, 1 or 

2 distributors) 

3 In order to create new object or add objects, first select the 
initial position within the tree structure in the ETC Explorer.

4 Select a new object type in the object area: 
customer, building, distributor, RCD, electrical circuit, earth 
electrode or machine. Depending on the initial position within 
the tree structure, only hierarchically feasible object types are 
displayed.

Note
The earth electrode object type can only be used with the 
PROFITEST MPRO and MXTRA, and the machine object 
type can only be used with the PROFITEST MXTRA. Test 
report generation for these objects is not (yet) possible.

5 Check the suggested object designation or select one from 
the list (see From List): 
a) Keep the same name or rename. 
b) Specify the number of objects to be added. 
c) Click “+Create” in order to accept the new designation.

6 Specify RCD and circuit characteristics: 
a) Select the respective RCD or electrical circuit object 

from the structure. 
b) The ID number or the designation can be changed 

again in the properties field. 
c) Configure the parameter setting 

by opening the respective dropdown menu 
with the predefined values.

d) Alternatively, the selection list wizard can be started 
in order to specify and accept individualized values
(see following page). 

e) Save the settings for all of the parameters 
for a given object by clicking the “Accept” button.

6b

1

3

4

5a

5b

5c

6a

6e

6c 6d

7 2
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7 Save the structure by clicking “Save as” in the “File” menu 
and entering a logical filename.

Accessing the Selection List Wizard in the Details Field 

The selection list wizard makes it possible to supplement pre-
defined values with new ones, delete any existing values and 
transmit new ones to the test instrument as required.
1 Enter a new value to the Value line.
2 After clicking the New button, the value is added to the end of 

the list.
3 Numeric values can be set as desired with the up and down 

scroll keys.
4 The list can be sorted alphabetically by clicking the AZ button.
5 The new value is permanently added to the predefined list 

after clicking the Accept button.
6 Click the “Transmit selection lists” button in order to transmit 

the new values to the test instrument.
7 Click the “Receive selection lists” button in order to import 

selections lists from the test instrument.
8 The selection list wizard is exited by clicking the Close button. 

The newly created values are available in the dropdown 
menu.

Note
Selection lists can also be edited and supplemented at 
any time after clicking Selection lists > ... in the Extras menu 
(see section 12.4), which are then available for the cre-
ation of all future structures.

Attention!!
Up to 70 entries can be made. 
More than 70 entries cannot be processed.

Editing Structures in the ETC Explorer Field
The following operations can be executed for distributor struc-
tures after first selecting the respective structure element with the 
left mouse key.
➭ Then click the corresponding icon in the context menu.
or
➭ Click briefly with the right mouse key in order to open the con-

text menu (see below):

1

2

3

4

5

6 87
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10 Report Generation – Print Preview (SECUTEST BASE(10)/PRO only) 

10.1 Prerequisites for Generating a Report
• A structure has been read in along with the measurement 

data from the test instrument.
• The measurement data have been assigned to a test object.

10.2 General Procedure
1 Select the desired test object in the ETC Explorer.
2 Click the Generate Report button.

A print preview appears with the report data.
3 The report can be saved (PRNX format) by clicking the Save 

button which appears as a floppy disk icon.
4 In order to read the data out to a printer with selection of the 

desired printer, click the printer icon (with question mark). A 
watermark can be printed onto the report (see the icon to the 
right of the e-mail icon) if the corresponding preselection has 
been made.

5 In order to export the report preview to a special format, click 
to the right of the floppy disk icon. A dropdown menu 
appears.

6 Select a format from the menu, for example PDF file. An 
export options window appears which can be supplemented 
and acknowledged.

7 If you want to send a file by e-mail, click to the right of the e-
mail icon. A dropdown menu appears.

8 Select a format from the menu, for example PDF file. An 
export options window appears which can be supplemented 
and acknowledged. A window then appears in your current e-
mail program with the respective file as an attachment.

Icon Key
Function

1 Search

2 Open report file

3 Save report data

4 Print report 
with printer selection

5 Print report 
(quick print)

6 Shrink view

7 Enlarge view

8 Export the report

9 Export and transmit the 
report (e.g. via Outlook)

10 Generate a watermark for 
the print-out and the file

1 2 3 4 5 6 7 8 9 10
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11 Report Wizard (not for SECUTEST BASE(10)/PRO) 

11.1 Prerequisites for Generating a Report
• A structure has been created in ETC, loaded from a file or 

read in from the test instrument.
• Measurement data have been imported from the test instru-

ment.
• VDE 0100 test instruments: measurement data have been 

saved under an electrical circuit or operating equipment.
• VDE 0113 test instruments: measurement data have been 

saved under a machine.

11.2 General Procedure
1 Enter your contractor data: 

Menu: Report > Contractor (see section 11.3).
2 Select a suitable report template: 

Menu: Report > Report Template > GMC-I VDE ...
Depending on which test instrument (Optimized for:) or test 
standard has been selected, suitable report templates are 
displayed for selection.

3 Start the report wizard:
– Action Area: Report Wizard or
– Details/Properties: Generate Report or 
– Menu: Report > Report Wizard

4 Fill in the corresponding fields in the respective tab depending 
on the test instrument or standard in accordance with which 
testing has been conducted (see section 11.5 through sec-
tion 11.12).

5 Before generating the finalized report, you can check all 
entries once again with the “report preview” in order to look for 
errors and correct them.

6 If the report preview is OK, generate the finalized report as a 
PDF file by clicking the “Generate Report” button.

7 If you would like to transmit the report, click the “Send 
Report” button. An e-mail window appears which already 
includes the report as an attachment in PDF format.

8 Click the “Exit” button in order to close the report wizard.

11.3 Entering Contractor Data
Enter your contractor data: 
Menu: Report > Contractor. 
These are then available for 
the generation of all future 
reports, and don’t have to 
be reentered each time. 
After clicking the “Browse” 
button under the company 
logo field, you can enter 
your company logo as a 
JPEG or a Bitmap file. 
You can scan your signature 
and enter it as a JPEG or a 
Bitmap file as well.

11.4 Changing Tab Names
The tab designations (except for inspection, test and measured 
values) can be changed as required to meet your needs.
➭ Left or right click the tab designation to this end. The ETC ed-

itor appears. 

➭ Enter the desired new designation to the “Text (new):” line and 
acknowledge by clicking OK.

The new designation is retained even after the program has been 
restarted.

1

234 5
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11.5 The Master Data Tab

The report number and the work-order number are generated 
automatically when the report wizard is started, and always begin 
with the current date and end with a 6 digit consecutive number: 
YearMonthDay123456.
Enter customer and contractor data (data can be taken from a 
customer list after opening the dropdown list next to “Selection:”).
Contractor data in the right-hand column also appear automati-
cally, if your company data has already been entered in the 
“Report” menu under “Contractor”.

11.6 The System Tab

For system tests in accordance with DIN VDE 0100, the system’s 
characteristic data have to be entered here including meter num-
ber, meter reading and characteristic values.

11.7 The Test Tab

This tab includes four groups, whose entries are mandatory for all 
tests.

Executed in accordance with
Activate the checkbox for the standard in accordance with which 
testing has been conducted, or enter the designation of the stan-
dard in accordance with which testing has been conducted by 
overwriting the word “Other”.

Utilized measuring instruments
Activate the checkbox for the measuring or test instrument used 
to execute the test, or enter the designation of your test instru-
ment. 

Reason for testing
Activate the checkbox for the respective reason.

Further data
The start and finish dates of the test can be entered here.



GMC-I Messtechnik GmbH 21

11.8 The Inspection Tab

Editing the List
A predefined list with standard inspection items (“standard texts”) 
can be supplemented with new items: “Add”. Existing inspection 
items can be changed: “Edit”. Irrelevant inspection items can be 
deleted from the list: “Delete”. The edited list can be saved to a file 
with any desired name: “Save file”, and loaded as required: “Load 
file”. 

Using the List
There are 3 ways to rate your test object by means of visual 
inspection:
• OK: the statement is valid or the requirements have been ful-

filled.
• Not OK: the statement is not valid or the requirements have not 

been fulfilled.
• Not applicable: the statement or the requirements have no sig-

nificance for the test object.
➭ Work through the list from top to bottom by selecting the texts 

one after the other.
➭ In order to enter your rating for the selected text, you can ei-

ther activate the OK or Not OK checkbox in the same line, or 
click one of the three options in the footer.

All of the inspection items, including newly added ones, are set to 
OK as a default value.

11.9 The Testing Tab

Editing the List
A predefined list with standard testing tasks (“standard texts”) can 
be supplemented with new items: “Add”. Existing testing tasks can 
be changed: “Edit”. Irrelevant testing tasks can be deleted from 
the list: “Delete”. The edited list can be saved to a file with any 
desired name: “Save file”, and loaded as required: “Load file”.

Using the List
There are 3 ways to rate your test object by means of testing:
• OK: test was successful.
• Not OK: testing has been failed.
• Not applicable: the respective test has no significance for the 

test object.
➭ Work through the list from top to bottom by selecting the texts 

one after the other.
➭ In order to enter your rating for the selected text, you can ei-

ther activate the OK or Not OK checkbox in the same line, or 
click one of the three options in the footer.

All of the testing tasks, including newly added ones, are set to OK 
as a default value.
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11.10 The Reporting Tab

This tab is used for final evaluation, as well as for setting a dead-
line for the next test or service date.
A test interval can be generated via Outlook.

11.11 The Measured Values Tab

Whether all measured values or only those measurements with 
the worst measured values are displayed for the executed test 
can be selected in the footer.

11.12 The Comments Tab

Individual comments can be entered here for the respective test.
1 Click the “New” button:
2 Enter a designation for the following comment to the “Head-

line” field.
3 Enter your comment to the “Text” field.
4 After clicking the “Accept” button, the comment’s headline 

appears in the comments list in the left-hand column.
5 All of the comments included in the list can be saved to a file 

by clicking “Save comments”.
6 After clicking “Browse”, you can integrate images in JPG or 

PNG format into the report, e.g. thermograms, photos of the 
test object etc.

Alternatively, you can also access a suitable comment from a file 
by clicking “Load comments”.
Furthermore, photos can also be added by clicking “Browse” next 
to the image field. 

1

2

4
5

3

6
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11.13 Test Reports

Sample, Page 1 for Test per VDE 0100 with the PROFITEST MASTER 

Note
The report preview is very similar, but not identical to the 
final report.
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Sample, Page 2 for Test per VDE 0100 with the PROFITEST MASTER 
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12 Special Functions – Extras Menu

12.1 Importing Measured Values
Depending on the test instrument, objects such as electrical cir-
cuits, machines, operating equipment and devices can be 
imported to ETC along with their measured values by clicking 
Import in the Extras menu. The data import wizard shows the stip-
ulated assignment of the objects to the columns.

Data Import Wizard, Object Assignment for PROFITEST MASTER

Figure 1 For Importing Stipulated Assignment of Objects to Columns

12.2 Exporting Measured Values
After clicking Export > Measured Values in the Extras menu, all mea-
sured values can be exported to tables in the following file for-
mats:
• Excel (XLSX or XLS file)
• ASCII (CSV or TXT file)
• XML (XML file)

Depending on which hierarchical level is selected, the contents of 
the table differ as follows:
• Hand-over report (operating equipment room, workshop, over-

all)
• Operating equipment (no., object, electrical circuit, operating equip-

ment ...)
• Electrical circuit (no., object, electrical circuit, conductor type, 

cross-section ...)
• Objects (no., object, ID number, designation, type ...)

First of all, an export wizard appears which allows you to show or 
hide the predefined columns by activating or deactivating the 
desired checkboxes. 

Example, Export Measured Values, Object

Figure 2 Export Column Selection

Further settings can be entered before starting export after click-
ing “Extended”. 

Figure 3 Export Format Selection

Afterwards, start export to the respective file using one of the 
three buttons in the footer.

12.3 Selecting Profiles
The scope of possible objects for a given structure varies 
depending on the test instrument (“Optimized for:” setting) and 
the profile.
Data exchange between report generating programs is currently 
only possible with the PROFITEST MASTER test instrument.

* Buildings can only be entered to EManager as sub-items under customers.

➭ Select the PROFITEST MASTER test instrument.
➭ Select, for example, PS3 under “Select profiles” in the “Extras” 

menu.
Now, only those objects which are compatible for both ETC and 
PS3 are displayed for setting up a structure.

Default Profiles
Profiles are reset to the test instrument’s default values. This is 
advisable when different profiles are possible for different test 
instruments, as is the case, for example, with the PROFITEST 
MTECH and the PROFITEST XTRA.

12.4 Editing Selection Lists
After clicking Selection Lists > ... in the Extras menu, all stored lists 
can be loaded, edited (supplemented with additional list elements) 
and resaved (see section 9):
• RCD nominal residual current
• RISO nominal voltage
• Operating equipment
• Inspector
• ...

Tester \ Software ETC PS3/vFM CAD PC.doc EManager
Customer ✔ ✔ ✔ ✔ ✔

Building ✔ ✔ ✔ ✔ *

Distributor ✔ ✔ ✔ ✔

RCD ✔ ✔ ✔ ✔

Electrical circuit ✔ ✔ ✔ ✔

Earth electrode ✔

Machine ✔
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12.5 Generating a Barcode List – the Barcode Wizard
After clicking Barcode Wizard in the Extras menu, a list with bar-
codes for the selection of object types can be generated. Further-
more, selection is possible between 2 barcode formats, as well as 
between read-out as an Excel or a PDF file.

Figure 4 Settings Menu for Generating a Barcode List

Figure 5 Sample Barcode List

12.5.1 Rules for Barcode Generation
First of all, the special content for the barcodes has to be defined 
in the ETC selection list (from barcode defects to barcode reporting), 
see figure 6 to figure 8. To make the barcodes of the barcode 
selection list available in the test instrument, they have to be 
transferred to the PROFITEST MASTER subsequently (button Transmit 
selection lists).

Figure 6 Open Menu „Edit selection lists“

Figure 7 Select Pre-defined Barcode Types – e. g. Barcode - inspection

Figure 8 Supplement and Import Barcodes from the Category ‚Barcode - Ins-
pection‘, if applicable

Simply link a command (see following examples) with the associa-
ted number as parameter 2 in order to convert the text into a bar-
code.
The * sign serves as a separator in this case.
During reading, the barcode reader generates the associated text 
in the PROFITEST MASTER report window. 

* Com-
mand

* Parameter 1 * Parameter 2 * Comment Example Definition

* ADD *

EC

*

001 ... 100

*

Barcode – defects *ADD*EC*001*

HC 001 ... 070 Barcode - comment *ADD*HC*070*

CC 001 ... 070 Barcode - test *ADD*CC*040* Protective conductor ineffective

IC 001 ... 070 Barcode – inspection *ADD*IC*031*

TC 001 ... 070 Barcode - trial testing *ADD*TC*003* Function of protection, safety and monitoring equipment

RC 001 ... 070 Barcode - reporting *ADD*RC*011*
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Commands from the PROFISCAN ETC Leaflet 
Enter regular text always without control characters (examples)

living room living room

nursery nursery

Freqently required commands
Opens storage view *MEM*

Confirmation with “ok” *OK*

Confirmation with „Not ok” *NOT*OK*

Deletes complete text entry *DEL*ALL*

Deletes the latest entered character *DEL*

Creation – functions
New customer *ADD*OBJ*01*

New building *ADD*OBJ*02*

New distributor *ADD*OBJ*03*

New RCD *ADD*OBJ*04*

New electric circuit *ADD*OBJ*05*

New equipment *ADD*OBJ*06*

New earth electrode *ADD*OBJ*08*

New machine *ADD*OBJ*09*

Navigation – functions
Jumps to editing mode of selected object *EDIT*OBJ*

Navigates upward in the database *NAVI*UP*

Navigates downward in the database *NAVI*DOWN*

Navigates to the right in the database *NAVI*RIGHT*

Navigates to the left in the database *NAVI*LEFT*

Search ID *SEARCH*ID*

Search designation *SEARCH*TXT*

Search all *SEARCH*ALL*

Continue search *SEARCH*NEXT*

Defects List General
id=“58“ txt=“Barcode - Defects“

Defective cover *ADD*EC*010*

Cover missing *ADD*EC*011*

Equipment not installed properly *ADD*EC*012*

Equipment designation missing *ADD*EC*013*

Defective housing *ADD*EC*014*

Unit polluted / ventilation impeded *ADD*EC*015*

Faulty equipment *ADD*EC*016*

Accessibility not guaranteed *ADD*EC*017*

Mechanical protection missing *ADD*EC*018*

Improper connection *ADD*EC*019*

Thermal damage *ADD*EC*020

Fire protection missing *ADD*EC*021

Material not suitable for ambient temperature *ADD*EC*022

Bulkhead firewall missing *ADD*EC*023

Overcurrent protection incorrectly adjusted *ADD*EC*024

Documentation incomplete *ADD*EC*025

Documentation not up-to-date *ADD*EC*026

Neutral conductor missing *ADD*EC*027

Sealing missing *ADD*EC*028

Defects List Protective Measures against Electric Shock
id=“58“ txt=“Barcode - Defects“

Protective conductor ineffective *ADD*EC*040*

Protective conductor incorrectly labelled *ADD*EC*041*

Protective conductor missing *ADD*EC*042*

Contact protection missing *ADD*EC*043*

Protective insulation interrupted *ADD*EC*044*

Protection type incorrect *ADD*EC*045*

Main equipotential bonding missing / incomplete *ADD*EC*046*

Supplementary eqipotential bonding missing / incomplete *ADD*EC*047*

Protective conductor used as phase conductor *ADD*EC*048*

RCD missing *ADD*EC*049*

RCD shunted *ADD*EC*050

Voltage levels not safely separated *ADD*EC*051

Incorrect protective measure *ADD*EC*052

Defects list - Distributor
id=“58“ txt=“Barcode - Defects“

Target designation missing *ADD*EC*060*

Target designation missing *ADD*EC*061*

Wiring faulty *ADD*EC*062*

Overcurrent protection device incorrectly adjusted *ADD*EC*063*

Incorrect overcurrent protection device *ADD*EC*064*

Screw cap defective *ADD*EC*065*

Fuse mended *ADD*EC*066*

Arc separation missing *ADD*EC*067*

Cover missing *ADD*EC*068*

Defects list – Cables, Conductors and Cable Lay-out Systems
id=“58“ txt=“Barcode - Defects“

Improber cable lay-out *ADD*EC*080*

Conductor damaged *ADD*EC*081*

Conductor inadmissible *ADD*EC*082*

Cable gland not in compliance with regulations *ADD*EC*083*

Incorrect cross section *ADD*EC*084*

Wire end ferrules missing *ADD*EC*085*

Excessive fire load *ADD*EC*086*

Lay-out systems inorrectly dimensioned / fastened *ADD*EC*087*

Defects list – Installation devices
id=“58“ txt=“Barcode - Defects“

Illuminant incorrect *ADD*EC*090*

Illuminant defective / missing *ADD*EC*091*

Lamp cover missing *ADD*EC*092*

Fire break not observed *ADD*EC*093*

Inspection text (Check list)
id=“60“ txt=“Barcode – Test“

New equipment *ADD*CC*001*

Expansion *ADD*CC*002*

Modification *ADD*CC*003*

Maintenance/Repair *ADD*CC*004*

Periodic testing/E-Check *ADD*CC*005*

DIN VDE 0105 *ADD*CC*006*

DIN VDE 0100 Part 600 *ADD*CC*007*

DIN VDE 0829/EN 50090 *ADD*CC*008*

UVV BGV A3
(Accident Prevention Measures according

to German Trade Association Provision A3)

*ADD*CC*009*

Miscellaneous *ADD*CC*010*

Defects List General
id=“58“ txt=“Barcode - Defects“
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12.6 Bluetooth
See “Test Instruments with Bluetooth Interface – Extras Menu” on 
page 7.

12.7 Installing USB Drivers
See “Installing the USB Device Drivers” on page 3.

12.8 Test Sequence Operations With and Without Sequence Editor
If the same sequence of tests will be run frequently (one after the 
other with subsequent report generation), for example as speci-
fied in the standards, it’s advisable to make use of test 
sequences.
Automated test sequences can be compiled from manually cre-
ated individual measurements with the help of the test sequence 
function. A test sequence consists of up to 200 individual steps, 
which are executed one after the other. 
Fundamentally, differentiation is made amongst three types of 
individual steps:
• Note: Test sequences are interrupted when a pop-up message 

is displayed for the inspector. The test sequences is not 
resumed until the messages has been acknowledged. 
Sample Message Before Insulation Resistance Measurement 
“Disconnect the device from the mains!”

• Visual inspection, testing and report generation: The test sequence 
is interrupted when a passed/failed evaluation is displayed. 
The comment and the results of the evaluation are saved to 
the database.

• Measurement: same as individual measurements with the 
PROFITEST MBASE+, PROFITEST MTECH+, PROFITEST MPRO and 
PROFITEST MXTRA test instruments with storage and parame-
ters configuration

Test sequences can currently be created for the 
PROFITEST MBASE+/MTECH+/MPRO/MXTRA and SECULIFE SR test 
instruments. However, creation and use of test sequences is dif-
ferentiated as follows:

PROFITEST MBASE+/MTECH+/MPRO/MXTRA → section 12.8.1:
Test sequences created at a PC are transferred to the 
PROFITEST MBASE+/MTECH+/MPRO or MXTRA test instrument, and can 
be selected and started at the test instrument independent of the PC. 
See also “ETC and the PROFITEST MASTER” on page 11.

SECULIFE SR → section 12.8.2:
A test sequence created at or uploaded to the PC controls mea-
surements executed by the SECULIFE SR in the so-called remote 
operating mode.

12.8.1 Loading, Editing, Saving and Transferring Test Sequences 
for Applications with the PROFITEST MPRO/ MXTRA

The test sequences are created at the PC with the help of ETC 
software, and are then transferred to a PROFITEST MBASE+/
MTECH+/MPRO or MXTRA test instrument.
Measurement parameters are also configured at the PC. How-
ever, parameters can be changed at the test instrument during 
the test sequence before the respective measurement is started. 
When the test step is started once more, the parameter settings 
specified in ETC are loaded again.

Note
ETC does not subject the parameters to a plausibility 
check. As a result, the newly created test sequence 
should be checked at the test instrument before it’s per-
manently added to the database.

Limit values are not currently set in ETC, and have to be adjusted 
during the automatic test sequence. 

Accessing the Menu for Editing Test Sequences
In order to be able to edit existing test sequences (e.g. add test 
steps or change parameter settings), they first have to be loaded 
to ETC.
There are two ways to do this:
• ETC: Extras → Test Sequences → Load Test Sequences 

(from the “test_sequence_xyz.seq” file)
or
• ETC: Device → Test Sequences→ Receive Test Sequences 

(from the connected PROFITEST MBASE+/MTECH+/MPRO or 
MXTRA test instrument)

Figure 9 Accessing the “Edit Test Sequences” Command

Visual Inspections (Yes/No)
id=“61“ txt=“Barcode – Inspection“

Selection of equipment *ADD*IC*001*

Disconnecting and switching devices *ADD*IC*002*

Bulkhead firewalls *ADD*IC*003*

Building systems engineering *ADD*IC*004*

Cables, conductors, busbars *ADD*IC*005*

Labelling of electrical circuit, equipment *ADD*IC*006*

Labelling of neutral and PE conductor *ADD*IC*007*

Cable splices *ADD*IC*008*

Protection and monitoring facilities *ADD*IC*009*

Protection against direct contact *ADD*IC*010*

Accessibility *ADD*IC*011*

Main equipotential bonding *ADD*IC*012*

Supplementary local equipotential bonding *ADD*IC*013*

Documentation see supplementary sheets *ADD*IC*014*

Trial testing (Yes/No)
id=“62“ txt=“Barcode - Trial test“

Functional test of unit *ADD*TC*001*

Residual current device (RCD) *ADD*TC*002*

Functioning of protection, safety and monitoring equipment *ADD*TC*003*

Sense of rotation of motors *ADD*TC*004*

Clockwise rotation of 3-phase current socket outlet *ADD*TC*005*

Building systems engineering *ADD*TC*006*

Report wording (Yes/No)
id=“63“ txt=“Barcode - Reporting“

Circuit documents submitted *ADD*RC*001*

EIB User Requirements Specification submitted *ADD*RC*002*

Test result without complaints *ADD*RC*003*

Inspection badge affixed on electric distribution panel *ADD*RC*004*

Unit conforms to the accepted rules of technology *ADD*RC*005*
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Operating Overview: Creating Test Sequences at the PC 

Figure 10Overview of Functions for Creating Test Sequences

1 Select the utilized test instrument.
2 Create a new test sequence – enter a designation.
3 Change the designation of the selected test sequence.
4 Duplicate the selected test sequence; (Copy) is added to the name of the 

duplicated sequence.
5 Delete the selected test sequence.
6 Import an existing (stored) test sequence (from the PC).
7 Create or add a new test step for the selected test sequences. 

– Select the test step type from the list to this end and either accept 
or edit its designation.

8 Duplicate the selected test step.
9 Delete the selected test step.

10 Change the position of the selected test step within the sequence.
11 Select test parameters for the selected test step type from the list.
12 Select a setting for the measuring parameter from the list.
13 Accept and save change to the measuring parameter.
14 Transfer test sequences to the test instrument.
15 Exit the test sequences menu.

Saving Test Sequences in ETC to the PC
We recommend saving default test sequences, as well as edited 
and new test sequences, to the PC or to other data storage 
media using the desired filename (test_sequence_xyz.seq) with 
the help of the following menu command: Extras → Test 
Sequences → Save Test Sequences. Data loss resulting from cer-
tain administrative operations is prevented in this way (see follow-
ing notes).
Due to the fact that only up to 10 test sequences can be trans-
ferred to the test instrument, no more than 10 test sequences 
should be saved to any given file.
Test sequences which have been saved to a file can be reloaded 
to ETC at any time by clicking “Extras → Test Sequences → Load 
Test Sequences”. 
Sequences can be further edited by clicking 
“Extras → Test Sequences → Edit Test Sequences”.

Please note that active test sequences in ETC are deleted when:
• Test sequences are received from the test instrument 

(ETC: Device → Test Sequences → Receive Test Sequences)
• The user interface language is changed (ETC: Language → ...)
• Data from the test instrument are backed up 

(ETC: Device → Data Backup → Backup)

Please note that test sequences which have been loaded to the 
test instrument are deleted when:
• Selection lists are received from the PC 

(ETC: Device → Selection Lists → Send Selection Lists)
• New test sequences are received from the PC 

(ETC: Device → Test Sequences → Send Test Sequences)
• Backup data is restored to the test instrument: 

(ETC: Device → Data Backup → Restore)
• The test instrument is reset to its default settings 

(SETUP switch position → GOME SETTING key)
• The firmware is updated
• The user interface language is changed 

(SETUP switch position → CULTURE key)
• The test instrument’s entire database is deleted

Transferring Test Sequences from the PC to the Test Instrument
After executing the following ETC command, all previously cre-
ated test sequences (up to 10) are transferred to the connected 
test instrument: “Device → Test Sequences → Send Test 
Sequences”.

Figure 11Accessing the “Send Test Sequences” Command

Figure 12Progress Bar: Exporting Data

For as long as the test 
sequences are being 
transferred, the progress 
bar shown above is dis-
played at the PC and the 
illustration shown to the 
right appears at the test 
instrument’s display. 

Figure 13Display for Confirmation of Data Transmission to the Test Instrument

After data transmission has been completed, the display at the 
test instrument is switched to the “database” memory menu. 
The display is returned to the measuring menu for the respective 
switch position by clicking ESC.

1 3 4 5

7 8 9

10

1211

13 15

Select the utilized test 
instrument.

! 6

14

2
1
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12.8.2 Loading, Creating, Saving and Starting Test Sequences for 
Applications with the SECULIFE SR

The following prerequisites must be fulfilled in order to create and 
run a test sequence:
• The SECULIFE SR test instrument must be connected to mains 

power and switched on.
• The SECULIFE SR test instrument must be connected to the PC 

via the USB port.
• “Seculife SR connected” appears in the ETC footer.
• Optimized for: “Seculife SR” appears in the ETC header at the 

top on the right.
• A structure for assigning measurement results must previously 

be created in, or loaded to ETC.
• A test object has to be selected from the structure, for which a 

test sequence will be created or opened.

Creating a Test Sequence with the Help of the Sequence Editor 

Figure 14Accessing the Sequence Editor

➭ Open the sequence editor by clicking Sequence Editor in the 
Extras menu, or by clicking the  icon.

➭ Click New in order to create a new test sequence.
➭ Enter a name for the test sequence.
➭ Select a standard from the list (EN 62353 is the default set-

ting), or enter a new standard. 
➭ In order to enter a new standard, click the button to the right 

of “Create”. After checking, and if necessary changing the limit 
values for the individual measurements, you’re prompted to 
enter a new sequence name (standard is meant here).

➭ Add the individual measurements (gear icon) to the test se-
quence by selecting the catalog entry, pressing and holding 
the left mouse key and dragging the entry to the green prog-
ress arrow.

➭ Set the parameters for the individual measurement in accor-
dance with the measuring environment. 

➭ If you want to perform several measurements per test step, 
select “Multiple Measurements”. The “Continuous Measure-
ment” setting is not sensible in this case. Enter a duration of 1 
to 15 seconds.

➭ A “user message” can be added prior to each measurement 
by selecting the catalog entry, pressing and holding the left 
mouse key and dragging the entry to the green progress ar-
row.

➭ Enter instructions which are appropriate for the respective 
measurement, for example: “Contact all accessible conduc-
tive parts with the probe!”

➭ While creating the test sequence, the order of the individual 
measurements or user messages can be changed at any time 
by selecting the desired individual measurement or user mes-
sage and dragging it to the corresponding arrow for the new 
position.

➭ After the test sequence has been completed, it should be 
saved before it’s started.

Test Sequence 

Attention!!
Before starting the measurements: 
Read the operating instructions for the SECULIFE SR and 
comply with the safety precautions listed therein.

The test sequences can be started in two different ways:
• Start from the sequence editor by clicking the start button.
• Start from the “Details” area in the ETC window by clicking the 

“Start Test” button. 
In this case as well, two different procedures are possible: 
– Manual measurement: starts selected individual measure-

ments, (see “Remote Mode – Individual Manual Measure-
ments”)

– Sequence: starts an automated test sequence after selecting 
the sequence name (see “Test Sequence via Sequence 
Editor”)

Test Sequence via Sequence Editor
➭ Start the measurement by clicking Start (F5) in the sequence 

editor’s header.
“Starting sequence” appears.
The active window for the individual measurement at the test 
instrument is copied to the PC monitor screen.
➭ If there are user messages for the test sequence, they have to 

be acknowledged. If “Yes” is clicked, the individual measure-
ment is started. If “No” is clicked, the test sequence is can-
celled.

“Waiting for values” appears at the display. The measured values 
are transferred automatically when the specified time has 
elapsed.
The respectively active test step is framed in yellow.
➭ Continuous measurement: The test step is ended and the mea-

sured values are transferred if you press the PRINT key on the 
test instrument or click the “Accept” button in the pop-up win-
dow.

• Specified measuring time: Values are transferred automatically 
after the specified time has elapsed.

• Out of tolerance values: If a message appears indicating an out 
of tolerance value, the sequence can be either aborted or 
continued.

• Transferred values are entered in the bottom half of the 
sequence editor.

➭ If the sequence is aborted, the sequence editor is closed.
➭ Whether the sequence is aborted or completed, the “Export-

ing data” pop-up window appears, the sequence editor is 
closed and the list of measurements is transferred to the main 
ETC window.

If test results from previous measurements were already listed 
here, they are not overwritten – instead, the new ones are added 
and numbered accordingly.

Special Case: Multiple Measurements
If “Multiple Measurements” has been activated for a test step:
• The following message appears: “Contact measuring point 

and click start”. 
➭ Click the start button.
• After the specified time has elapsed (continuous measure-

ment is not possible in this case), the values are transferred 
automatically.

➭ Press the “Start” button repeatedly until all relevant measure-
ment points have been contacted. 

➭ Multiple measurement is closed by clicking the “Exit” button, 
and the display jumps to the next test step.
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Sequence Editor: Loading or Creating and Starting a Test Sequence for the SECULIFE SR

Figure 15Overview of the Sequence Editor’s Functions

Key for Sequence Editor Functions
1 Open: Load a stored test sequence.
2 New: Create a new test sequence.
3 Enter the designation of the new test sequence.
4 Adjust the parameters of the selected test step.
5 Select a test step under Measurement or a user message for 

the inspector under Notes: press and hold the left mouse key 
and ...

6 ... drag to the progress arrow.
7 Individual steps can be undone or restored while creating the 

sequence.
8 Collapse all: Only the names of the test steps are displayed (for 

improved clarity).
Expand all: Test steps are once again displayed with all of their 
parameters.

9 The size of the test step display can be selected here.
10 Save / Save as: The completed test sequence can be saved 

using the current, or any other desired filename.
11 Start: The test sequence can only be started with the Start 

button in the sequence editor.
12 Stop: If necessary, the test sequence can be suspended by 

clicking the Stop button.
13 Test results are displayed here in a table.
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Remote Mode – Individual Manual Measurements 

Figure 16Overview of Remote Mode Functions

Key for the Remote Mode Functions Window
1 Device xxx: structure element or object for which the test will 

be conducted.
2 The Remote tab: user interface for parameters configuration, 

for setting patient ports and start/stop activation
3 The Measurement tab: space for saved measurements, where 

individual or all measurements can also be selected and 
deleted

4 The Limit Values tab: limit value settings for all measurements
5 Patient ports: 

Get function in remote mode: The ports which are currently acti-
vated for the IP or IAP measurement are detected (check-
marks are inserted to the corresponding boxes after clicking 
the Get button). 
Set in remote mode: The ports can be activated for the IP and 
IAP measurements (insert checkmarks to patient ports and 
click Set).

6 Start: Turns into a red Stop button after it’s clicked.
7 Display active: If a checkmark is inserted, the same display 

content appears here as is also the case at the test instru-
ment.

8 Current measurement results – corresponds with the display 
as soon as the measurement has been completed. If the limit 
values have not been violated, the measurement results are 
display with a green background.

9 Save: During the measurement, currently displayed values can 
be saved with this button and transferred to the Measurements 
tab.

10 Stop remote mode: button for stopping remote mode operation. 
The test instrument can then be operated directly at its own 
control panel.

Test Sequence
The remote window allows remote operation of all individual mea-
surements.
➭ Configure the parameters for the measurement you want to 

start.
➭ The desired patient ports have to be activated by entering a 

checkmark and clicking “Set” for the IP and IAP measure-
ments.

➭ Check the limit values for the measurements to be performed 
and adjust them if necessary.

➭ Click the Start button for the selected measurement.
➭ The active window for the individual measurement at the test 

instrument is duplicated at the left-hand side of the display, if 
“Display active” has been checked.

➭ The respectively desired display value can be transferred to 
the “Measurements” tab during the measurement by clicking 
the “Save” button.

➭ The measurement has to be stopped manually by clicking the 
“Stop” button.

The measurement results appear underneath the display. The 
measured value appears with a green background if the measure-
ment has been passed. 
Saved measurements can be queried, deleted or exported in the 
Measurements tab.
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13 Appendix

13.1 Hot Keys 13.2 List of Abbreviations and their Meanings 
Combination Menu Function
Ctrl + N File Create a new structure.

Ctrl + O File Open a file or load a structure.

Ctrl + S File Save the current structure.

Alt+F4 File Exit application.

Ctrl + A Text entry fields, e.g. in details: 
select entire text.

Ctrl + C Edit Copy

Ctrl + X Edit Cut

Ctrl + V Edit Paste

F1 Help Getting started

F2 Context 
menu

Rename nodes and objects.

F5 View Change back and forth between text mode (designation) 
and ID number mode.

F8 Extras Rest profiles to default settings.

F11 Extras Opens the barcode wizard.

* Key in numeric keypad: expands tree nodes and their 
sub-nodes. 

+ Key in numeric keypad: expands tree nodes.

/ Key in numeric keypad: collapses tree nodes and their 
sub-nodes.

– Key in numeric keypad: collapses tree nodes.

Ctrl + Up 
Ctrl + Down

Context 
menu

Moves the node up or down.

Ctrl + Q Save file and exit the program.

Ctrl + D File Send structure as e-mail (prerequisite: the test 
instrument is connected to the PC).

Ctrl + U Device Receive structure from test instrument (prerequisite: 
the test instrument is connected to the PC).

Ctrl + I Help Opens the export wizard and indicates the number of 
objects. 

Delete Deletes the selected tree node or object.

Abbreviation Meaning
Hint General information for the user

Inspection Visual inspection questions from the test report

Testing Test questions from test report

Reporting Notes on reporting

Measurement - IDN-ta Measurement of tripping time of RCD

Measurement - IDN-UIDN Measurement of contact voltage as a function of the 
nominal residual current of the RCD

Measurement - IF-ID Measurement of tripping current of RCD

Measurement - IF-UIDN Measurement of contact voltage as a function of the 
nominal residual current of RCD

Measurement - IL Measurement of leakage current by means of leakage 
current adapter PRO-AB

Measurement - IMD Measurement of leakage resistance upon which the 
insulation monitor responds

Measurement - IRAMP Measurement of tripping time and tripping current at the 
same time with reduced accuracy

Measurement - ICLAMP Measurement of current by means of a clamp

Measurement - charging 
station

Testing of charging stations for electric vehicles with the 
appropriate adapter (e. g. PRO-TYP I and I I)

Measurement - RCM-ta Measurement of response time of a differential current 
monitor

Measurement - RCM-UIDN Measurement of contact voltage as a function of the no-
minal residual current of the differential current monitor

Measurement - RE Measurement of earth resistance with line voltage

Measurement - RE-BAT Measurement of earth resistance with battery voltage

Measurement - REINS Measurement of leakage resistace of insulating floors and 
walls or other materials

Measurement - RE-RHO Measurement of specific earth resistance

Measurement - RINS Measurement of insulation resistance

Measurement - RLO Measurement of low-value resistances of equipotential 
bonding conductors or of protective conductor resistances

Measurement - U Measurement of line voltage

Measurement - UINS Test voltage during insulation resistance measurement 
and response voltage for the testing of overvoltage 
protection devices

Measurement - URES Residual voltage measurement according to VDE 0113

Measurement - METER Function for meter start-up test for Ferraris meters

Measurement - ZLN-dU Measurement of voltage drop

Measurement - ZLN-IK Measurement of line impedance and short-circuit current

Measurement - ZLPE Measurement of loop impedance and short-circuit current

Measurement - ZST Measurement of standing-surface insulation
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